Search found 197 matches

by Higgy
Mon Oct 25, 2021 4:34 pm
Forum: TF360
Topic: TF1260 Beta Firmware
Replies: 50
Views: 4830

Re: TF1260 Beta Firmware

I got 27C160
by Higgy
Mon Oct 25, 2021 2:35 pm
Forum: TF360
Topic: TF1260 Beta Firmware
Replies: 50
Views: 4830

Re: TF1260 Beta Firmware

I bought some CD32 suitable EPROMS just incase there might be some TF360 requirement to mod the Kickstart to get CDROM to work.
(I think they can also be used on a A1200 with wiring mods to give 2 switchable Kickstarts)
by Higgy
Mon Oct 25, 2021 9:34 am
Forum: AMIGA HARDWARE HELP
Topic: CM8833-II Just died
Replies: 14
Views: 226

Re: CM8833-II Just died

On my 1048S, which I think is very much related depending on model, I changed the Flyback and HOT (Horizontal Output Transducer). Old school TV tech told me these are the 2 common items to fail. HOT is less than £5 so worth a shot. Mine started to make 'lightning' on the glass just before it died. W...
by Higgy
Sun Oct 24, 2021 10:45 am
Forum: TF330
Topic: TF1230 Beta Interest (Open Source)
Replies: 488
Views: 30085

Re: TF1230 Beta Interest (Open Source)

The latest version I have used is v1.1.
Might be an easier way, but I used Hex Edit in Dopus to see the version.
by Higgy
Mon Oct 11, 2021 10:26 pm
Forum: TF360
Topic: TF1260 IDE not working with beta firmware
Replies: 34
Views: 2012

Re: TF1260 IDE not working with beta firmware

@CrazyC I have the AmigaKit buffered interface. So I can get that tested.
by Higgy
Fri Oct 08, 2021 8:31 pm
Forum: TF360
Topic: TF1260 IDE not working with beta firmware
Replies: 34
Views: 2012

Re: TF1260 IDE not working with beta firmware

terriblefire I've just been doing some more tests, this time with a 60MB/s UDMA CF card, and I am afraid the results are the same, with the clock speed at say 75Mhz I am getting read errors/lockups when loading something big (see test demo link below). So I can't see that it is CF card related. I'v...
by Higgy
Mon Oct 04, 2021 9:40 pm
Forum: AMIGA HARDWARE HELP
Topic: TF - EHIDE (Internal IDE header) - chat and light hacks
Replies: 1
Views: 375

Re: TF - EHIDE (Internal IDE header) - chat and light hacks

I got my Light Hack done. I had an AmigaKit A1200 keyboard LED panel sat waiting for my A1200.net case. They use 2 LEDs side by side. So I cut the tracks and did a bit of rebuilding to get 1 LED working for A1200 IDE, then wired an extension from my CF adaptor (pins 41 +5v & 39 activity signal) to m...
by Higgy
Mon Oct 04, 2021 9:31 pm
Forum: TF360
Topic: TF1260 IDE not working with beta firmware
Replies: 34
Views: 2012

Re: TF1260 IDE not working with beta firmware

Hi. For demos I run No Startup-Sequence. I created a simple batch file to save some time. It runs Setpatch, MMU Fastrom and setspeed 75. I just tried it and my TF IDE locked up straight away. I just tried a demo from Workbench overclocked at 75 and i got some file errors then then it locked up. This...
by Higgy
Thu Sep 30, 2021 8:07 pm
Forum: TF360
Topic: TF1260 IDE not working with beta firmware
Replies: 34
Views: 2012

Re: TF1260 IDE not working with beta firmware

I tried a SanDisk Extreme 60MB/s CF and it seems to cope with overclocking.
Looks like for me the Blue/White Chinese ones don't. Unfortunately looks like a load of my CF have now got corrupted, getting the PFS DHO: wrong block ID message, even on my CD32 TF360 card with all my demos on :(
by Higgy
Thu Sep 30, 2021 3:42 pm
Forum: TF360
Topic: TF1260 IDE not working with beta firmware
Replies: 34
Views: 2012

Re: TF1260 IDE not working with beta firmware

Sorry, please forget the long cable. I was just giving previous working setup info. Now I am only using TF IDE with short 2" cable. A1200 IDE header has nothing plugged in. Limited testing with TF IDE, but it seems fine at 50Mhz. The issue starts when i goto 75Mhz. And before just using standard A12...

Go to advanced search