Terriblefire State of the Union....

Help & news on accelerators from TF, Amiga, Atari, CD32 etc

Moderators: terriblefire, Terriblefire Moderator

terriblefire
Moderator Team
Moderator Team
Posts: 4411
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
YouTube: terriblefire
Contact:

Re: Terriblefire State of the Union....

Post by terriblefire » Mon Feb 01, 2021 9:38 pm

hiddenevil wrote:
Mon Feb 01, 2021 12:29 pm
I spent a long time looking for an 030+FPU card, but the only one I could find had 4mb. I used to run Lightwave back in the day with 128mb, so 4mb would get gobbled up in a snap. Even without FPU, the 536 had 64mb, so it was the logical choice. Aside from some freeze ups, which I'm hoping might be fixed, it's been a great accelerator :-)
The FPU drop was a conscious choice for a few reasons. Firstly almost nothing uses an FPU on Amiga. Some productivity apps do but my opinion is that you shouldnt use a TF card for serious *work*... use a real computer instead. Secondly was availability of the chips.. or more precisely the abundance of fakes. Seemed like a rabbit hole of ebay vendors scamming us....

The FPU was dropped to make the TF330 and that was very sucessful The 536 is a port of the 330 to the A500.
———
"It is not necessarily a supply voltage at no load, but the amount of current it can provide when touched that
indicates how much hurting you shall receive."

Higgy
Posts: 191
Joined: Tue Apr 23, 2019 8:05 pm
Location: Somerset

Re: Terriblefire State of the Union....

Post by Higgy » Sun Feb 07, 2021 10:32 pm

Hi.
I managed to go through and find that demo which thinks there is not a 060 connected to a CD32 TF360: Hotstyle Takeover

http://www.pouet.net/prod.php?which=2306

It runs fine if you use the 'FORCE' option given in the demo, but it might be interesting to know why it thinks there is no 060?
Interesting to know if the 1260 and 4060 give same 060 detection message.

(Demos by the group 'Elude' work the 060 hard, always use speed=75 for them :D )

terriblefire
Moderator Team
Moderator Team
Posts: 4411
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
YouTube: terriblefire
Contact:

Re: Terriblefire State of the Union....

Post by terriblefire » Mon Feb 08, 2021 9:13 am

Higgy wrote:
Sun Feb 07, 2021 10:32 pm
Hi.
I managed to go through and find that demo which thinks there is not a 060 connected to a CD32 TF360: Hotstyle Takeover

http://www.pouet.net/prod.php?which=2306

It runs fine if you use the 'FORCE' option given in the demo, but it might be interesting to know why it thinks there is no 060?
Interesting to know if the 1260 and 4060 give same 060 detection message.

(Demos by the group 'Elude' work the 060 hard, always use speed=75 for them :D )
You read the cpu id to find out the version. Are you running MMULib? Does CPU command report 060? if so then its a non-reliable check being used.
———
"It is not necessarily a supply voltage at no load, but the amount of current it can provide when touched that
indicates how much hurting you shall receive."

Higgy
Posts: 191
Joined: Tue Apr 23, 2019 8:05 pm
Location: Somerset

Re: Terriblefire State of the Union....

Post by Higgy » Mon Feb 08, 2021 5:16 pm

Ah, CPU in Shell reports 68040 68882. I guess that demo reads this. Other stuff reports 060, so out of interest would this be taken from reading actual CPU ID as per WhichAmiga/Show Config (I guess they do this to know what Rev the CPU is)?
So it looks like it is my software setup. I now can't remember if I have a vanilla Superduper CF card or I tweaked it. Don't worry about it, I will have look. I remember there is a lot of past forum info on MMU.
Cheers

terriblefire
Moderator Team
Moderator Team
Posts: 4411
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
YouTube: terriblefire
Contact:

Re: Terriblefire State of the Union....

Post by terriblefire » Mon Feb 08, 2021 5:52 pm

There is a cpu command update on aminet
———
"It is not necessarily a supply voltage at no load, but the amount of current it can provide when touched that
indicates how much hurting you shall receive."

Arch691
Posts: 2
Joined: Tue May 07, 2019 1:22 pm

Re: Terriblefire State of the Union....

Post by Arch691 » Wed Feb 10, 2021 12:08 pm

Great review. Stephen you're very talented. the 1260 was always on my want list but back to the old 060 boards.

you've done great for the community and regardless of others your are the open source MAN end of!

enjoy 2021 and tinkering for your own pleasure.

moebius_rising
Posts: 8
Joined: Thu Jan 11, 2018 6:49 pm

Re: Terriblefire State of the Union....

Post by moebius_rising » Thu Feb 11, 2021 3:35 am

Was great to see you and Chuckygang on Amigabill's stream in support of Rob Cranley's new offering.

(Although I went against popular advice and googled "solas amiga") :shock: :shock: :shock:

Still loving my TF536, can't wait to pair it with a ZZ9000.

terriblefire
Moderator Team
Moderator Team
Posts: 4411
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
YouTube: terriblefire
Contact:

Re: Terriblefire State of the Union....

Post by terriblefire » Thu Feb 11, 2021 9:15 am

moebius_rising wrote:
Thu Feb 11, 2021 3:35 am
Was great to see you and Chuckygang on Amigabill's stream in support of Rob Cranley's new offering.
Well it would be rude not to show up in support of my neighbour. I am really liking the Solas from @Daedalus.
———
"It is not necessarily a supply voltage at no load, but the amount of current it can provide when touched that
indicates how much hurting you shall receive."

Higgy
Posts: 191
Joined: Tue Apr 23, 2019 8:05 pm
Location: Somerset

Re: Terriblefire State of the Union....

Post by Higgy » Thu Feb 11, 2021 7:38 pm

@terriblefire I wanted to ask you a question about posting TF360 performance figures, it would be handy to discuss over PM.
Thanks

Post Reply

Return to “Terriblefire's channel”