People not getting web store emails

News and information about the exxos store. Includes common questions and answers, plus information on new items for sale or items which will be coming off sale soon etc
User avatar
derkom
Moderator Team
Moderator Team
Posts: 818
Joined: Sun Jul 29, 2018 6:45 pm

Re: People not getting web store emails

Post by derkom » Thu May 06, 2021 7:57 pm

Badwolf wrote:
Thu May 06, 2021 7:49 pm
To be fair, that alert was triggered by 12.101.4.84.rev.sfr.net rather than exxoshost.co.uk, which it became later.
Ah, I somehow missed that bit. Yes, that is quite generic then. :)

User avatar
exxos
Site Admin
Site Admin
Posts: 16603
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: People not getting web store emails

Post by exxos » Thu May 06, 2021 8:14 pm

derkom wrote:
Thu May 06, 2021 7:57 pm
Badwolf wrote:
Thu May 06, 2021 7:49 pm
To be fair, that alert was triggered by 12.101.4.84.rev.sfr.net rather than exxoshost.co.uk, which it became later.
Ah, I somehow missed that bit. Yes, that is quite generic then. :)
that IP is nothing to do with my server..
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

WiseGreasyBastard
Posts: 27
Joined: Wed Jun 03, 2020 12:41 am

Re: People not getting web store emails

Post by WiseGreasyBastard » Thu May 06, 2021 8:17 pm

Once you have DKIM running along with your existing SPF, set up DMARC and have your initial TXT record set to reporting to make sure you've not screwed anything up. Then move to p=reject to get hosts to reject emails from hosts that don't match your configuration.

Start with

v=DMARC1; p=none; pct=100; rua=mailto:dmarc@exxoshost.co.uk

Once you're happy with the setup and the reports look ok switch to

v=DMARC1; p=reject; pct=100; rua=mailto:dmarc@exxoshost.co.uk

When you are at p=reject the larger hosts will reject anything that doesn't match your published record and send you an xml report showing what they rejected along with the host and domain details for the rejected email.

The report will look something like this

Code: Select all

<?xml version="1.0" encoding="UTF-8" ?>
<feedback>
  <report_metadata>
    <org_name>google.com</org_name>
    <email>noreply-dmarc-support@google.com</email>
    <extra_contact_info>https://support.google.com/a/answer/2466580</extra_contact_info>
    <report_id>99999191973372388545</report_id>
    <date_range>
      <begin>9999972800</begin>
      <end>9999959199</end>
    </date_range>
  </report_metadata>
  <policy_published>
    <domain>exxoshost.co.uk</domain>
    <adkim>r</adkim>
    <aspf>r</aspf>
    <p>reject</p>
    <sp>reject</sp>
    <pct>100</pct>
  </policy_published>
  <record>
    <row>
      <source_ip>188.138.88.18</source_ip>
      <count>1</count>
      <policy_evaluated>
        <disposition>reject</disposition>
        <dkim>fail</dkim>
        <spf>fail</spf>
      </policy_evaluated>
    </row>
    <identifiers>
      <header_from>exxoshost.co.uk</header_from>
    </identifiers>
    <auth_results>
      <spf>
        <domain>jbzvw21fvrr8v1r.igllakwjvqh.languagelevels.eu.com</domain>
        <result>pass</result>
      </spf>
    </auth_results>
  </record>
</feedback>

User avatar
exxos
Site Admin
Site Admin
Posts: 16603
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: People not getting web store emails

Post by exxos » Thu Jul 15, 2021 6:36 pm

AGAIN exxoshost.co.uk is blocked by Cloudflare :cussing: :cussing: :cussing:

I am not removing myself from the list for like 50th time it is just pointless. Hopefully problems will be less when the new server goes live. But I want to phase out emails altogether as mentioned previously.

Just gets incredibly frustrating and annoying to spend time sending off to companies for quotations which I have previously used before, owing to have half emails bounce back because of cloudflare blocked me again. God knows how many companies out there are losing business because they are blocking legitimate emails :cussing:

As I said before, if any one out there uses these cloudflare spam filters then you will likely never get any emails on myself or stripe. Of course it is not so simple when ISPs sneak this service in and a lot of people probably don't even know it is even there :roll:
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

User avatar
Darklord
Posts: 396
Joined: Wed Sep 20, 2017 1:41 pm

Re: People not getting web store emails

Post by Darklord » Thu Jul 15, 2021 7:32 pm

Just recently my e-mails were also blocked (from here in the US) but my
easy fix was just to call my provider (Suddenlink.net) and ask the techs
to unblock it.

Did take about 20 mins but it worked.

Of course, then I couldn't get the Web Store to stop sending e-mails... :)
Welcome To DarkForce! www.darkforce.org "The Fuji Lives.!"
Atari SW/HW based BBS-Telnet:darkforce-bbs.dyndns.org 1040

User avatar
exxos
Site Admin
Site Admin
Posts: 16603
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: People not getting web store emails

Post by exxos » Thu Jul 15, 2021 7:37 pm

Darklord wrote:
Thu Jul 15, 2021 7:32 pm
Of course, then I couldn't get the Web Store to stop sending e-mails... :)
I only send out 2 :lol:
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

User avatar
Darklord
Posts: 396
Joined: Wed Sep 20, 2017 1:41 pm

Re: People not getting web store emails

Post by Darklord » Wed Sep 22, 2021 8:06 pm

exxos wrote:
Thu Jul 15, 2021 7:37 pm
I only send out 2 :lol:
Yep. But I had tried a few times...I think it sent 2 for every attempt
I made... :lol:

In other words, my fault... :oops:
Welcome To DarkForce! www.darkforce.org "The Fuji Lives.!"
Atari SW/HW based BBS-Telnet:darkforce-bbs.dyndns.org 1040

User avatar
exxos
Site Admin
Site Admin
Posts: 16603
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: People not getting web store emails

Post by exxos » Mon Oct 04, 2021 12:08 am

Bump.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

User avatar
exxos
Site Admin
Site Admin
Posts: 16603
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: People not getting web store emails

Post by exxos » Thu Dec 02, 2021 4:41 pm

Cloudflare again :roll: Cannot even browse websites without them blocking it now :roll: Cloudflare are single-handedly destroying the Internet :roll:

Capture.JPG
Capture.JPG (25.53 KiB) Viewed 154 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

Post Reply

Return to “EXXOS WEBSTORE INFORMATION”